stephenbrooks.orgForumMuon1Bug ReportsUnable to send results
Username: Password:
Search site:
Subscribe to thread via RSS
[TP]Skatoony
2006-09-19 00:40:30
Out of my 2 machines, one of them is not able to send it's 550+ results off.  This machine acts as a router to my main system which has no problems at uploading it's results.  Both machines run Kubuntu Dapper 6.06 32-bit Linux and the router has all outbound traffic ports opened.

Simply put: The server shares the internet connection to my main system and acts as a firewall.  Main system has no trouble sending off results, only the server does.

Is my server unable to send the results because one of the servers are down or is it something else?  I don't want these 550+ results to go any higher as it's a ton of work to be wasted.
Stephen Brooks
2006-09-19 11:29:53
What does manualsend.bat do?  Does it hang?  Can you access sites such as http://muon1.serveftp.org/ from the server?

Otherwise it might be some weird compatibility problem I can't figure out.  But you can still transfer the results.txt to another machine and sent it with manualsend.bat from there!  Either way the results won't be wasted.
[TP]Skatoony
2006-09-19 15:52:23
I can access htt://muon1.serveftp.org from the server.  I can't run manualsend.bat since Wine doesn't support Windows batch files.

With how many times muon1.exe has crashed in Wine I don't think I'm going to continue running it.
Stephen Brooks
2006-09-19 16:30:22
Well if you can't access the sites it is trying to send your results to, that would be your problem.  Can you access any website from that machine?
[TP]Skatoony
2006-09-19 17:05:05
It can access any website.  I'm not sure if it's actually sent the results off, will have to keep an eye out for it's "Retrying" message.
Stephen Brooks
2006-09-19 17:15:18
Oops.  I misread "can" as "can't" in your reply.  Inside manualsend.bat it just issues the command muon1 -s, so you go into a command window and make WINE run Muon1 with that switch.
[TP]Skatoony
2006-09-19 18:24:06
Doesn't look like it has sent the results off.  It attempts to send them 10 times (rather quickly too) then states "Currently Offline".
[TP]Skatoony
2006-09-19 18:26:20
It appears if I use FTP it'll send, but then I get a huge scroll of "GetExitCodeProcess Error" coming up within the shell.
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.org
Yahoo: scrutney_mallard
Jabber: stephenbrooksstrudel characterjabber.org
Twitter: stephenjbrooks

Site has had 15922950 accesses.