stephenbrooks.orgForumMuon1Bug ReportsBenchmarking program triggers Virus Warning
Username: Password:
Search site:
Subscribe to thread via RSS
[TA]petrusbroder
2007-02-25 17:58:59
Is this a problem for more crunchers than [TA]Spacehead and me?

[Q]from a thread @ anandtech-forums (look here: http://forums.anandtech.com/messageview.aspx?catid=39&threadid=2011592&enterthread=y): "I was going to run the benchmark on this 2nd comp.  When i moved it over from my main comp, Avast alerted me, saying it contained a trojan (Win32:Qukart-Z) & i quarentined it.
I've run AV scans on both comps(AntiVir on my main one, Avast on the other) & Spybot on both so far.
I downloaded the benchmark directly from the DPAD site.  I'm hoping it just a false positive.  I know in the past Avast has given me a false positive with a F@H file." [/Q]

I have tried to download the current muon1bench.exe to several of my computers.  At all instances it triggers the same warning for the virus Win32:Qukart-Z. I am using Avast Antivirus, Home edition version 4.7, build Jan2007 4.7.942 with the virus data base 2007-02-23, version 000716-3.
Avast has never before alerted me withaout cause (I get some 2 - 3 alerts/week). 
I have an old version of Muon1bench.exe, that version is 8 kilobytes smaller.  Version difference or virus infection?  I do not know.

Any comments?  Triggering other virus scanners? 
Zerberus
2007-02-26 00:25:47
It's nothing specific to you, I'm getting this also.  Seems to be a false positive.
Stephen Brooks
2007-03-08 16:47:38
I seem to remember something about this from years ago (like 2003!).  Someone contacted me via IM.

I've just recompiled and uploaded the program, see if it (a) works and (b) doesn't provoke a virus warning...
[TA]Assimilator1
2009-04-25 13:19:57
Good god this is an old problem then!, didn't anyone report it to Avast??
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.org
Yahoo: scrutney_mallard
Jabber: stephenbrooksstrudel characterjabber.org
Twitter: stephenjbrooks

Site has had 16247896 accesses.