stephenbrooks.orgForumMuon1GeneralStats banner fixed
Username: Password:
Search site:
Subscribe to thread via RSS
Stephen Brooks
2010-10-15 15:29:56
I'm sure someone complained recently the Muon1 stats banner was broken, but I can't find the relevant thread.  Anyway, I found what was going wrong and it's back working again.  http://stephenbrooks.org/muon1/banner.php?user=Stephen%20Brooks produces this:

Xanathorn
2010-10-15 17:33:00
Great =).  U broke something else though, the main website doesn't load past the viewresults image.  Neither in firefox nor in IE.
[Edited by Xanathorn at 2010-10-15 17:33:33]
Stephen Brooks
2010-10-15 17:50:16
That's because the stats now have their own page.
yoyo
2010-10-15 21:38:27
That was me who claimed the not working banner
Cameron
2010-10-15 21:46:52
Yay The Banner is Back.
I find the banner very handy to get a running total of work done so far.
Stephen Brooks
2010-10-15 22:58:15
After not being able to do much on the Muon1 project for ~2 years it feels like coming back to an abandoned laboratory and trying to get things working.  Everything is at odd settings or has stopped working because the equivalent of a fuse has blown or the equivalent of rats have chewed through some wire.
K`Tetch
2010-10-16 01:30:11
It was also me saying about the banner, a LOT, on yahoo

and see Stephen, I SAID people would think the website was broken! 
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.org
Yahoo: scrutney_mallard
Jabber: stephenbrooksstrudel characterjabber.org
Twitter: stephenjbrooks

Site has had 12595275 accesses.