stephenbrooks.orgForumMuon1GeneralDual cpu configuration and autoconnect
Username: Password:
Search site:
Subscribe to thread via RSS
DPRGI - Marzio
2002-08-17 02:56:07
in my first config a have a dual , i change in the config file the thread number , i put 2.

now i see that the cpu use is near 100% and i hope that i do the right thing wink

is it correct ??

i have problem with autoconnect, in the config file is yes but i run for 14 hours your client and i don't appear in statistic page, i start the manual procedures and i see that all run well.

i have a dsl connection.

have i make a mistake... ???

thank you

Marzio cool

Powered by :
Dual Athlon XP 1400@1800 su 2640 MP Tyan Micro by Fluctus
Athlon XP 1400@1860 su Abit KX7-333R Micro by Fluctus
Pascal
2002-08-17 03:35:16
The autosend function will send, if you have ~85 results together.  I personally do not use that function, I do it by manualsend.  wink

___________________________
1: Athlon TB-C, 1.2 GC/s, 256 MB DDR-RAM, Erazor x², ADSL-Flatrate, NIC Intel, Win 98 SE Mainboard MSI-6380 Rev.  1
2: Pentium III, 600 MC/s, 256 MB RAM, NIC Intel, Win 98 SE
willebenn
2002-08-17 03:58:59
Marzio
I thnk it waits until the results.txt (not the results.dat) file gets to 100kb to autosend.  It takes a loooong time to get that big even with a dual cpu system.
DPRGI - Marzio
2002-08-17 04:17:35
i found this morning a file bigger that 165Kb...

after manual send it return at 3k....

thank you

Powered by :
Dual Athlon XP 1400@1800 su 2640 MP Tyan Micro by Fluctus
Athlon XP 1400@1860 su Abit KX7-333R Micro by Fluctus
DPRGI - Marzio
2002-08-17 11:41:50
now autoconnect run very well... i see the ftp windows start and close without problems...

very well

bye

Powered by :
Dual Athlon XP 1400@1800 su 2640 MP Tyan Micro by Fluctus
Athlon XP 1400@1860 su Abit KX7-333R Micro by Fluctus
DPRGI - Robocop
2002-08-17 13:08:14
autoconnect always run, boss... big grin wink
Pascal
2002-08-17 13:26:17
The prob with autosend is, that your client does not have any probs.  But there were already some results gone in the wind, because Stephen Brooks had some probs with the server wink

___________________________
Member of www.rechenkraft.net - German Website about Distributed Computing Projects

1: Athlon TB-C, 1.2 GC/s, 256 MB DDR-RAM, Erazor x², ADSL-Flatrate, NIC Intel, Win 98 SE Mainboard MSI-6380 Rev.  1
2: Pentium III, 600 MC/s, 256 MB RAM, NIC Intel, Win 98 SE
DPRGI - Marzio
2002-08-17 13:52:38
quote:
Originally posted by Pascal [www.rechenkraft.net]:
But there were already some results gone in the wind, because Stephen Brooks had some probs with the server wink


ohi ohi... very good news Pascal... very good... sigh frown frown

bye razz

Powered by :
Dual Athlon XP 1400@1800 su 2640 MP Tyan Micro by Fluctus
Athlon XP 1400@1860 su Abit KX7-333R Micro by Fluctus
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.org
Yahoo: scrutney_mallard
Jabber: stephenbrooksstrudel characterjabber.org
Twitter: stephenjbrooks

Site has had 16092631 accesses.