stephenbrooks.orgForumMuon1Generalcli-client questions
Username: Password:
Search site:
Subscribe to thread via RSS
pvs
2002-08-24 12:42:44
(sorry, my english is not the best, but hope you understand the following question)

I'm using cli-client and don't understand what is displayed in the DOS-Window.
There is the Simulationtime in ns and something like that:4789/47512 particles

I thought the second number are all particles simulated, the first number are the particles not lost at given time.
If this is right, i don't understand the following results:

1st run after 300ns: 37/46769 particles
result: 1.593259

2nd run after 300ns: 57/47642 particles
result: 0.000000

Another thing I don't understand is 1,593259% muon transfer: 1,593259% of what?

Pit
TheFinalLoser
2002-08-24 13:05:39
that is as far as i know because some particles with very low energy dont reach a wall or the end of the channel and still are flying in loops ih the course.
I think the 1.5xx% are 1.5xx% of all particles fired from the tantalum rod at the beginning.
Hope that is so far right.  smile big grin
AySz88
2002-08-24 13:52:04
The & is the percentage of MUONS that make it through to the end of the simulation.  The particles that are fired from the rod are pions, which decay into muons.
pvs
2002-08-25 01:33:43
I asked the same question in our team-forum, so I know the answer now.
The 37 muons are still in the simulation at 300ns but didn't hit the target.

Pit
Hannibal
2002-08-25 06:33:29
Try run graphical version, this may answer on some of your question.

Hannibal
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.orgTwitter: stephenjbrooksMastodon: strudel charactersjbstrudel charactermstdn.io

Site has had 17090099 accesses.