stephenbrooks.orgForumMuon1Generalftp server not reporting results?
Username: Password:
Search site:
Subscribe to thread via RSS
Dave Peachey
2014-01-29 17:32:29

I've noticed that a number of my high value results that have been sent to Michael H's ftp server at do not appear to have been retrieved and reported.  The server status says "online" but are there any problems of which you are/are not aware?

Stephen Brooks
2014-01-29 19:04:57
That server had some problems earlier with timing out (very slow response).  I increased the allowed timeout and it worked.  It's running GuildFTPd and I think it's a problem with that server becoming very slow after a while because of large log files.  Have e-mailed the owner asking him to delete the logs and restart.
2014-01-29 19:25:30
Guild is long dead.  I can't believe someone is still using it.
Stephen Brooks
2014-01-29 23:53:00
I'm open to suggestions for decent alternatives (on Windows and free, not trial/shareware) because I'm still using my GuildFTPd install.  I just had to restart it and flush the logs every few weeks.
Stephen Brooks
2014-01-31 21:31:55
The server admin says he's restarted.  I see a small bump in the stats graphs, have your results come through yet?
Dave Peachey
2014-02-01 10:41:40

Difficult to say as I've manually uploaded another batch which has superceded the earlier high results.  I'll keep an eye out for any further unexpected increase the in number and timing of results submitted (I'm running on manual upload at the moment so can identify that).

2014-02-02 03:46:49
There are Open Source/free FTP servers on Windows, but it all depends on your specific requirements.

Some ''free for non-commercial'' servers are quite limited and thus not suited.

Wikipedia has a list: Clickety

FileZilla Server is a good choice (but I'm probably biased, lol).
Stephen Brooks
2014-02-03 16:05:17
Thanks.  My sea freight got delivered Friday morning and that means within the next weeks I should have my home computer ( set up again, so I can maybe test FileZilla as an alternative.
2014-04-29 21:59:19
It looks like some results are getting stuck or not processed, only about 50% of today's upload count seem to appear in the stats.  Only non-50 upload I've done was to and that odd figure isn't reflected so it might be that one ?
2014-04-30 13:07:58
All seems to be flowing freely again
2014-05-12 13:41:56
Things seem to be stuck again
Stephen Brooks
2014-05-12 18:36:47
The free DynDNS service that runs * is no longer available.  I did ask the admin what he was going to do about that (mine and another server have moved domains).  I could try e-mailing again.

[edit] ALSO a previous problem with the BNL FTP proxy has re-emerged.  They have two proxies, one of which works, the other doesn't, but they say both network names should go to the one that works.  Now it's reverted to the network name I was using going to the non-working one, so I switched it to the other name, which goes to the working one. 

[edit 2] AND the recent rename of servers wasn't reflected in what the stats server was looking at (I'd moved the file containing the private passwords onto the same hard disk but had edited the old version that was for some reason still on the old hard disk).
Stephen Brooks
2014-05-13 18:13:26
Looks like the servers have now forwarded the 4 days worth of results that got stuck on them.
Dave Peachey
2014-07-15 14:37:02
Are there any problems with the server at  I seem only to be getting results which I return via the or servers.

Stephen Brooks
2014-07-18 17:03:42
Well, I fixed a problem with the whole project not working just now.  Do you think there is still a faulty server?
Dave Peachey
2014-07-18 19:29:16

Actually, yes I do.  I'm only running the Linac900Ext1Xc2_nosample lattice, and I do my uploads manually, so I can keep a fairly close eye on what results are showing for me.

Of the pair of results files (each containing exactly 100 results) that I uploaded manually on July 15th, only the one I sent to has registered (I checked against the Mpts numbers for those two uploads); the one I sent to has yet to appear and, I believe, I also have several hundred outstanding results (probably also sent to that server) which are unaccounted.

It's more of a concern in case one of the servers is having problems than anything else ...

2014-07-21 10:37:07
Hi All,

yes there was a lot off files on my server ( but in my absence (holiday ) my provider has been moved me in a shared IP range.  After my clarification I am back and reachable and Stephen has downloaded all files now!
Hopefully this problem is solved forever with my provider.

greetings Skaari
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.orgTwitter: stephenjbrooksMastodon: strudel charactersjbstrudel RSS feed

Site has had 22408954 accesses.