stephenbrooks.orgForumMuon1Bug ReportsThe first time muon has crashed on my PC
Username: Password:
Search site:
Subscribe to thread via RSS
kitsura
2004-03-02 09:34:15
Ok I've been running muon for months now and have never encountered any problem but when I upgraded to v4.34 i was running it for less that a day when suddenly the muon client crashed with the following error:

Faulting application muon1.exe, version 0.0.0.0, faulting module muon1.exe, version 0.0.0.0, fault address 0x0002cc43.

I was running the commandline version of the client btw.
amdxborg
2004-03-02 10:31:05
If you downloaded it before the weekend, somethings has been changed since then I think...so maybe dl it again... Smile

______________________________

AMD Athlon XP2600+, Soltek SL-75FRN2-L, Corsair 512MB XMS PC3500, Antec TrueControl 550

[TA]amd.borg
Proud member of [TA] SETI@home & DPAD
kitsura
2004-03-03 08:18:33
That's not it...i downloaded it after the mallards bug was fixed.
kitsura
2004-03-04 02:15:04
Hasn't crashed again so far.  And idea why it crashed in the first place Stephen?
My pc config:
Intel PIII 1GHz
512MB PC100 SDRAM
Western Digital 400BB HDD
Nvidia FX5800 128MB
WinXP Pro SP1a
Stephen Brooks
2004-03-05 02:38:38
For crashes, I've now uploaded a debugging version to the muon page, which ought to produce line number traces when crashes occur.  I'm running that here too now.

By 2050 the UK government plans to phase out nuclear power and get 60% of its power from wind turbines.  Really, REALLY big wind turbines.
kitsura
2004-04-11 00:55:19
Ok the client has crashed again on my PC.
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.orgTwitter: stephenjbrooksMastodon: strudel charactersjbstrudel charactermstdn.io

Site has had 17123375 accesses.