stephenbrooks.orgForumMuon1Bug ReportsWidescreen problems?
Username: Password:
Search site:
Subscribe to thread via RSS
AySz88
2008-01-12 15:43:13
My resolution is at 1680x1050, and I get a black section off to the right side (maybe approx.  the rightmost 20%?), where the only thing that appears is text like the solenoid stats ("SB1", "DB1", etc.).  Setting the resolution in the config file to 'auto' or '1680x1050' doesn't do anything different.

I occasionally also get the following error in graphics_error.log:

2008-Jan-10 01:17:14 Directdraw error DDERR_NOEXCLUSIVEMODE @ -directxsetup,8bit - setting display mode
2008-Jan-10 01:17:14 Going to exclude 1680x1050
Zoxx
2008-01-12 16:30:25
I am going to guess (yes i know a dangerous thing to do) your video card or possibly the drivers powering it do not support that screen size in 8bit mode, hard to tell without knowing what the video card is and drivers used.
Zerberus
2008-01-12 16:43:07
If you change your graphics mode, you have to delete display.dat or it messes up.
Stephen Brooks
2008-01-12 17:42:04
I suspect it's what Zerberus said.  And I should probably fix that (and the things he said in the other thread).  Maybe not worth a release all on their own but will be rolled up into v4.45.
AySz88
2008-01-12 23:56:05
It was what Zerberus said.  Thanks. 
: contact : - - -
E-mail: sbstrudel characterstephenbrooks.org
Yahoo: scrutney_mallard
Jabber: stephenbrooksstrudel characterjabber.org
Twitter: stephenjbrooks

Site has had 16244949 accesses.